Search found 19 matches

by txjacob
Tue Jul 10, 2018 9:55 am
Forum: Hardware and RF
Topic: Terrible sensitivity?
Replies: 3
Views: 865

Re: Terrible sensitivity?

I've tried using custom as the filter with a FM bandstop, and a LNA behind it. At this point the BladeRF could just barely pick the signal out of the noise. It seems odd to me because my RTL-SDR can pick up an incredibly strong signal with the same configuration.
by txjacob
Mon Jul 02, 2018 7:06 am
Forum: Hardware and RF
Topic: Terrible sensitivity?
Replies: 3
Views: 865

Terrible sensitivity?

I recently built a QFH antenna for receiving NOAA weather satellites. I did some initial testing with my kenwood handheld and got a strong clear signal, however when I hooked the antenna up to my BladeRF it couldn't see anything. I even turned up all the amplifiers and nada. Do I need to add an LNA ...
by txjacob
Wed Jun 06, 2018 11:29 am
Forum: Troubleshooting
Topic: Building bladeRF on Arch
Replies: 4
Views: 1232

Re: Building bladeRF on Arch

Cool! I'll give it a try later tonight and let you know what happens.
by txjacob
Mon Jun 04, 2018 12:00 pm
Forum: Troubleshooting
Topic: Building bladeRF on Arch
Replies: 4
Views: 1232

Re: Building bladeRF on Arch

Awesome! I've opened the issue on GitHub.
by txjacob
Mon Jun 04, 2018 11:31 am
Forum: Troubleshooting
Topic: Building bladeRF on Arch
Replies: 4
Views: 1232

Building bladeRF on Arch

I'm trying to build the bladeRF source on arch, but I seem to be running into the some issues. Cmake seems to work fine: -- The C compiler identification is GNU 8.1.0 -- Check for working C compiler: /usr/bin/cc -- Check for working C compiler: /usr/bin/cc -- works -- Detecting C compiler ABI info -...
by txjacob
Sun Mar 04, 2018 7:44 pm
Forum: General
Topic: Transverter availability?
Replies: 1
Views: 2171

Re: Transverter availability?

Availability seems to be fairly sporadic. I signed up for the list awhile ago and they became available in July of last year and nabbed one. They seem to go somewhat quickly so your best bet is to sign of for the email notification and wait.
by txjacob
Sun Oct 29, 2017 9:02 am
Forum: General
Topic: Nuand?
Replies: 1
Views: 3767

Nuand?

So what's up with Nuand? Are they still developing for this board or is it dead now? Github hasn't been updated for 3 months, last blog post was August 2nd of 2016, last twitter post was Jul 25 2016, last bitstream was posted 2016-05-25. It seems they're still producing hardware, but not much else.
by txjacob
Fri Aug 04, 2017 7:42 pm
Forum: Hardware and RF
Topic: I/Q Data Question
Replies: 4
Views: 17790

Re: I/Q Data Question

Hello everyone! There is something that I do not still understand about the IQ samples coming off from the bladeRF. I am taking measurements with the device but I have seen in this thread and in other sources that, most of the time, what you get are normalized samples. However, this measurements ar...
by txjacob
Wed Aug 02, 2017 8:50 pm
Forum: Software development
Topic: LTE-Cell-Scanner on MacOS
Replies: 9
Views: 11681

Re: LTE-Cell-Scanner on MacOS

So building itpp from source doesn't work as it results in the error above. For some reason I could not get cmake to see my itpp install at /opt/local/. Therefore I went through and manually edited the cmake generated files to point the compiler at that directory. After doing that the program built ...
by txjacob
Wed Aug 02, 2017 7:24 pm
Forum: Software development
Topic: LTE-Cell-Scanner on MacOS
Replies: 9
Views: 11681

LTE-Cell-Scanner on MacOS

Has anyone been able to get LTE-Cell-Scanner to work on Mac OS? I've been trying to compile it on my computer, but I get the following error when running make: [100%] Linking CXX executable LTE-Tracker Undefined symbols for architecture x86_64: "itpp::DSFMT<19937, 117, 19, 4498102069230399ull, 45014...