Search found 12 matches

by txjacob
Fri Aug 04, 2017 7:42 pm
Forum: Hardware and RF
Topic: I/Q Data Question
Replies: 4
Views: 10863

Re: I/Q Data Question

Hello everyone! There is something that I do not still understand about the IQ samples coming off from the bladeRF. I am taking measurements with the device but I have seen in this thread and in other sources that, most of the time, what you get are normalized samples. However, this measurements ar...
by txjacob
Wed Aug 02, 2017 8:50 pm
Forum: Software development
Topic: LTE-Cell-Scanner on MacOS
Replies: 4
Views: 1143

Re: LTE-Cell-Scanner on MacOS

So building itpp from source doesn't work as it results in the error above. For some reason I could not get cmake to see my itpp install at /opt/local/. Therefore I went through and manually edited the cmake generated files to point the compiler at that directory. After doing that the program built ...
by txjacob
Wed Aug 02, 2017 7:24 pm
Forum: Software development
Topic: LTE-Cell-Scanner on MacOS
Replies: 4
Views: 1143

LTE-Cell-Scanner on MacOS

Has anyone been able to get LTE-Cell-Scanner to work on Mac OS? I've been trying to compile it on my computer, but I get the following error when running make: [100%] Linking CXX executable LTE-Tracker Undefined symbols for architecture x86_64: "itpp::DSFMT<19937, 117, 19, 4498102069230399ull, 45014...
by txjacob
Tue Aug 01, 2017 5:57 pm
Forum: Hardware and RF
Topic: Weak Signals with XB-200?
Replies: 7
Views: 1571

Re: Weak Signals with XB-200?

So I tried the antenna thing you suggested, and the results were... surprisingly similar. These were all done with the amplifiers on the bladeRF maxed out. This is with the rubber duck antenna by my computer (-33 dB): http://i.imgur.com/RpG4Wlx.jpg And this is with the j-pole on the other side of th...
by txjacob
Tue Aug 01, 2017 1:15 pm
Forum: Hardware and RF
Topic: Weak Signals with XB-200?
Replies: 7
Views: 1571

Re: Weak Signals with XB-200?

Well in my experience broadcast fm stations totally saturate my RTL-SDR stick. On the blade I could only get a couple. Then I hooked it up to a 20m antenna I had laying on the ground and I couldn't get anything on the 20m band, or on the am broadcast band. My HF radio can pick the stuff up just fine...
by txjacob
Tue Aug 01, 2017 12:51 pm
Forum: Hardware and RF
Topic: Weak Signals with XB-200?
Replies: 7
Views: 1571

Re: Weak Signals with XB-200?

I will have to try, but last night the cable I was using was probably around 6 feet long. Also had some adapters on it for doing connector conversions.
by txjacob
Mon Jul 31, 2017 8:40 pm
Forum: Hardware and RF
Topic: Noaa satellite and transverter
Replies: 4
Views: 1041

Re: Noaa satellite and transverter

You should be able to, although I don't think there is a built in filter for that frequency. It may help if you put an FM trap on it.
by txjacob
Mon Jul 31, 2017 8:38 pm
Forum: Hardware and RF
Topic: Weak Signals with XB-200?
Replies: 7
Views: 1571

Weak Signals with XB-200?

I just got a XB-200 and I started playing with it in GQRX, however signals seen to be really weak. I set the filtering to custom, and have it hooked to my J-Pole, and Broadcast FM signals are pretty weak indoors even with the gains turned up all the way. I tried the NOAA frequencies and they're alri...
by txjacob
Thu May 04, 2017 11:58 am
Forum: Troubleshooting
Topic: GNU Radio could not open display
Replies: 1
Views: 3215

Re: GNU Radio could not open display

Well, I fixed it. Turns out xQuartz is not starting automatically for some reason...
by txjacob
Thu May 04, 2017 11:40 am
Forum: Troubleshooting
Topic: GNU Radio could not open display
Replies: 1
Views: 3215

GNU Radio could not open display

Hello all, I'm trying to install GNU Radio on MacOS per the instructions on the wiki. However, after installing xquartz, and gnuradio through macports I get the following error when starting gnuradio-companion: ** (process:14838): WARNING **: Trying to register gtype 'GMountMountFlags' as enum when ...