Search found 58 matches

by bglod
Fri Nov 03, 2017 12:27 pm
Forum: Troubleshooting
Topic: bladeRF being (USB) disconnected during FPGA firmware recovery
Replies: 2
Views: 240

Re: bladeRF being (USB) disconnected during FPGA firmware recovery

Glad you figured it out. I was going to suggest that this sounds like a power interruption issue to me -- either caused by the host, or the bladeRF itself. The latter being unlikely if it was working fine before the attempted firmware update.
by bglod
Tue Oct 24, 2017 3:43 pm
Forum: Troubleshooting
Topic: Problem with creating a new FPGA image from the source (BladeRFx40 vs QuartusII 11.0sp1 Web Edition).
Replies: 3
Views: 279

Re: Problem with creating a new FPGA image from the source (BladeRFx40 vs QuartusII 11.0sp1 Web Edition).

Quartus back porting: Your laptop appears to have a 64-bit CPU, so you could upgrade your version of Windows to 64-bit if that's an option for you. (Note that Windows 10 compatibility is somewhat broken at this point, but we're working to fix that.) It appears that beginning with Quartus 14.0, only...
by bglod
Fri Oct 13, 2017 9:13 am
Forum: General
Topic: issue regarding to the bladeRF intallation
Replies: 7
Views: 694

Re: issue regarding to the bladeRF intallation

[ERROR @ file_ops.c:119] file_read_buffer: could not open /usr/share/Nuand/bladeRF/hostedx115.rbf: Permission denied Failed to open device (first available): Insufficient permissions for the requested operation It's telling you the problem in that error message. There's a permissions error of some ...
by bglod
Fri Oct 13, 2017 9:03 am
Forum: Software development
Topic: LTE-Cell-Scanner on MacOS
Replies: 9
Views: 3099

Re: LTE-Cell-Scanner on MacOS

Can you list the symbols it can't find?
by bglod
Thu Oct 12, 2017 4:44 pm
Forum: Software development
Topic: LTE-Cell-Scanner on MacOS
Replies: 9
Views: 3099

Re: LTE-Cell-Scanner on MacOS

If CMake is complaining, take a look at: cmake/Modules/FindITPP.cmake There are 3 search paths: FIND_PATH(ITPP_DIR ... FIND_LIBRARY(ITPP_LIBRARY_NORMAL ... FIND_LIBRARY(ITPP_LIBRARY_DEBUG ... If your ITPP is not installed in any of the paths already listed, add your path. That should let cmake find...
by bglod
Mon Oct 09, 2017 7:34 am
Forum: General
Topic: issue regarding to the bladeRF intallation
Replies: 7
Views: 694

Re: issue regarding to the bladeRF intallation

Also note the permissions of the hosted*.rbf file ... you'll want to make sure your user has read access to that file.
by bglod
Mon Oct 09, 2017 7:33 am
Forum: General
Topic: issue regarding to the bladeRF intallation
Replies: 7
Views: 694

Re: issue regarding to the bladeRF intallation

Apologies if it wasn't clear. The "-v verbose" is an option to bladeRF-cli, so run either: bladeRF-cli -i -v verbose or, if you haven't given your user the appropriate permissions: sudo bladeRF-cli -i -v verbose We recommend that you give your user permission to access the bladeRF device. You can do...
by bglod
Sun Oct 08, 2017 2:10 pm
Forum: General
Topic: issue regarding to the bladeRF intallation
Replies: 7
Views: 694

Re: issue regarding to the bladeRF intallation

What happens if you run with the "-v verbose" option?

Do you see any anomalies in dmesg when you plug in the bladeRF?
by bglod
Fri Sep 08, 2017 10:45 am
Forum: Hardware and RF
Topic: Led Voltage
Replies: 1
Views: 988

Re: Led Voltage

I guess I'm not sure what you're trying to accomplish. The LEDs are simply on or off based on a counter inside the FPGA.

You may also want to take a look at the schematic. Page 3 should have the information you're looking for.
by bglod
Fri Sep 08, 2017 10:40 am
Forum: Troubleshooting
Topic: XB300 issues
Replies: 8
Views: 3174

Re: XB300 issues

Oh wow! You got almost +32 dBm out, nice job! I was not able to do that; could be my setup or test equipment though. Please remember to make those GitHub issues (feel free to reference this thread). We've got a lot on our plate right now, so it's helpful to have the "official" issue tracker to remin...