Unable to locate libtecla1-dev

Having issues with the site, hardware, source code, or any other issues?

Moderator: robert.ghilduta

Post Reply
Rozana
Posts: 1
Joined: Tue Aug 11, 2020 6:37 am

Unable to locate libtecla1-dev

Post by Rozana »

Hello, I am using Ubuntu 20.04 in rasberry pi4 .I wanted to install bladeRF driver in my pi but the package " libtecla1-dev" is unable to locate .I am not being able to install it, but I have installed libtecla1 and libtecla-dev package. Can I proceed further installing without the libtecla1-dev package or how can I install the package? Please help me. I have use this link as a reference of the driver installation " https://sites.google.com/site/sdrblader ... ng-started " . I will highly appreciate any help 🙏
robert.ghilduta
Posts: 82
Joined: Thu Feb 28, 2013 11:14 pm

Re: Unable to locate libtecla1-dev

Post by robert.ghilduta »

For a more recent list of decencies please take a look at https://github.com/Nuand/bladeRF/wiki/G ... -eg-ubuntu

libtecla1-dev may now be called libtecla-dev.
Post Reply