Page 1 of 1

Keep bias tee power on when using srsLTE

Posted: Mon Oct 26, 2020 8:48 pm
by fllay
Is there a method to keep bias tee on? The bias can be turn on using CLI but when I use srsLTE (enb), it will reset everything from CLI setting. how can I keep the setting? Is there an option in config file that can turn bias power on just like in GNU Radio block? Otherwise, I have to do a lot of wiring to feed fours amplifier at the bladeRF port. Thank you

Re: Keep bias tee power on when using srsLTE

Posted: Tue Mar 23, 2021 7:33 am
by emmair
I am having the same problem with the bt-100 and bt-200 turning off/resetting upon startup of srsenb. A software solution would be helpful.

Re: Keep bias tee power on when using srsLTE

Posted: Mon May 10, 2021 12:22 pm
by nerdasaur
Have ya'll figured this problem out at all? i'm having significant issues w/ srsLTE. keep getting RX and TX failed warnings from ../rf_blade_imp.c

Re: Keep bias tee power on when using srsLTE

Posted: Tue May 25, 2021 1:22 am
by robert.ghilduta
You can use the bladeRF config file to control the biastees. Please take a look at https://nuand.com/bladeRF-doc/libbladeR ... gfile.html
For example putting the following in bladeRF.conf should default the bias tees to on:

Code: Select all

biastee_rx true
biastee_tx true

Re: Keep bias tee power on when using srsLTE

Posted: Sun Jun 20, 2021 7:23 pm
by fllay
robert.ghilduta wrote: Tue May 25, 2021 1:22 am You can use the bladeRF config file to control the biastees. Please take a look at https://nuand.com/bladeRF-doc/libbladeR ... gfile.html
For example putting the following in bladeRF.conf should default the bias tees to on:

Code: Select all

biastee_rx true
biastee_tx true
It is working now. Thank you. Is there an option to set external ref. clock as well?

https://www.nuand.com/frequently-asked-questions/

Like this command.

bladeRF> set clock_sel external

Clock input: External via CLKIN