GNURadio PyBOMBS

Follow our development of DSP and SDR tutorials

Moderator: robert.ghilduta

Post Reply
zane93
Posts: 17
Joined: Mon Aug 18, 2014 6:18 pm

GNURadio PyBOMBS

Post by zane93 » Fri Feb 13, 2015 9:49 am

GNURadio PyBOMBS

This little app is very handy for installing all kinds of sdr apps.

http://gnuradio.org/redmine/projects/pybombs/wiki

jynik
Posts: 455
Joined: Thu Jun 06, 2013 8:15 pm

Re: GNURadio PyBOMBS

Post by jynik » Sun Feb 15, 2015 1:58 pm

Indeed - one of these days I need to update the Getting Started: Linux guides on the wiki to suggest using it instead of the build-gnuradio script.

andrew77
Posts: 28
Joined: Mon Mar 02, 2015 2:02 pm

Re: GNURadio PyBOMBS

Post by andrew77 » Thu Mar 05, 2015 2:06 pm

root@And:~/pybombs# ./pybombs install gnuradio
Settled on prefix: /root/target
Initializing environmental variables...
no existing inventory found, creating an empty one...
value updated
False
None
Loading recipes ...
/root/target
PyBombs.sysutils - WARNING - have_deb: Does not satisfy requirement...installed version of libboost-dev (1.49.0) is not >= than 1.53
PyBombs.sysutils - WARNING - have_deb: Does not satisfy requirement...installed version of libboost-dev (1.49.0) is not >= than 1.53
Installing packages:
* boost
* fftw
* cppunit
* swig
* gsl
* uhd
* alsa
* pycairo
* gnuradio
PyBombs.sysutils - WARNING - have_deb: Does not satisfy requirement...installed version of libboost-dev (1.49.0) is not >= than 1.53
PyBombs.sysutils - WARNING - deb_exists: could not find a downloadable version of libboost1.53-dev
PyBombs.sysutils - WARNING - deb_exists: Does not satisfy requirement...downloadable version of libboost-dev (1.49.0) is not >= than 1.53
failed to install boost

How can I install libboost1.53 on Kali linux 1.1?
Thanks

Post Reply